Is it acceptable form to import a group of widgets without a channel name, implying a prefix of ""?
For example, instead of:
WidgetGroup bounds(0,0,380, 350), channel("test"), namespace("MyNamespace")
It would be:
WidgetGroup bounds(0,0,380, 350), namespace("MyNamespace")
And if so, how realistic would a csound request for opcode to support string inputs with a default of ""? This would save countless "wrapper" UDOs without a string input that pass on blank strings to the real UDOs that have an "optional" string.
Hope that makes sense...