Cabbage Logo
Back to Cabbage Site

Install Cabbage on Ubuntu 22.04 LTS


I’m having trouble installing Cabbage on my Ubuntu 22.04LTS. Can someone help me ?

Is it building Ok? Is it only the install that fails? More info please. :slight_smile:

I downloaded the zip file from the site. When I run the installation script the following messages appear:


Can you try the latest beta version from here. I think that one has an updated installer with the ./desktop file needed.

Shure! I’ll try this week.

I tried to install with this new installer, but still nothing appears when I look for cabbage


./desktop still missing

Are you running the command with sudo?


It looks like it has installed, but the desktop file which installs the icons are missing. When you run ./Cabbage from the command line it runs?


I installed the libcsound library and now the ./Cabbage command works

Do you have the ./Desktop file ?

I thought I had sorted that after another recent thread about installing on Linux. I’ll check it out. In the meantime, this desktop file should work.

1 Like

Thanks!! It’s working just fine know

1 Like