Cabbage Logo
Back to Cabbage Site

Is export broken?


I just tried to export AU and VST3 plugin effects in version 2.3.11 and it doesn’t seem to be working. I don’t get a file dialog. Is export broken? I have a show tonight and I’m trying to refine some plugs to use on the show.



I haven’t had any reports of this, and I’m pretty sure some users have been able to produce plugins with this version, on macOS. I don’t have access to a Mac over the holidays. I hope it doesn’t screw up your show. Can you try an earlier version and see if that works? No file dialogue is very strange. If Cabbage can’t export it should provide some kind of error message. Can you check the .app bundle and see that the are a variety of .vst and .component files in there?


I’ll have a look at that and let you know.



This is what I have in the bundle:

Everything looks fine there. I can’t think why it if not working for you. I wonder has anyone else the same issue…?

Can you try this one. It contains both a windows and macOS version.

This folder was empty for me.


Works fine for me here. I tried with 2 different PCs. Can you check again?