Cabbage Logo
Back to Cabbage Site

No sound in Cabbage

Hi Rory.
After switching to the new version of Csound [6.17], Cabbage now works…, but I can’t hear any sound… with any example;
is there still something disturbing or some setting that I don’t know…?
[p.s. CsoundQt instead works perfectly]

After you launch an instrument, open the Cabbage Patcher from the view menu, or cmd+P, and make sure the instrument is connected to the outputs. If not, connect., then open the settings and make sure auto-connect is set to true. Let me know how it goes, I have to run, but I’ll try to check in again later…

Thanks Rory,
after your last indications everything now works … now the sound is there!
:+1:

Great. I’ve no idea why this happens to some people. The auto-connect is enabled by default. Perhaps you had quite an old version of Cabbage before installing this new one? The old config file might have messed things up a little.

The previous version of Cabbage that I had installed only an hour before the new installation was 2.8.0.

Thanks for letting me know. I hope you don’t encounter this problem again :slight_smile:

:+1: