Cabbage Logo
Back to Cabbage Site

Problems logging into forum

Hi Rory,

Has anyone had, or having, issues logging in with Google or Github account? I’m getting OAuth errors and the following:

Error: redirect_uri_mismatch

Is this perhaps related to your changes to the SSL certificates recently?


p.s. I had to create a new login to post this! :smile:

1 Like

I imagine it has. Let me look into it.

[edit] I’ve made some changes just now. They will take a few moments to filter through, although I’m not 100% it will work. If not I can try some other things…

[edit] don’t think that worked :frowning: Leave it with me. I’ll ask @Gordon to take a look.

haha thanks!

Should be good to go now again :wink:

I’m getting a timeout error when I try

Authorization timed out, or you have switched browsers. Please try again.

Can you try in a private window just to make sure its not a ache issue. I just tried it here and it seemed to work fine for me again.

still the same problem :frowning: I might stuff the google login and just use this one

Same here in fact. Not sure what happened. I’ll look into it. Thanks for the feedback.

[edit] works with Firefox. Odd. Our web guy is away for the next week so it’ll have to wait till then I’m afraid. :frowning:

Maybe a new Chrome update has busted it, or tightened up security. Anyway thanks!