Cabbage Logo
Back to Cabbage Site

What's with using commas between widget identifiers?

Obviously not a pressing issue, but I’ve noticed that Cabbage doesn’t require the use of a comma between identifiers when defining a widget or when sending it commands in real-time.

Should we use them, or does it really matter?

I guess it looks cleaner when you separate the identifiers with a comma, but I don’t think there’s any practical difference between having a comma or not

It was once a requirement but no longer is. I’m with @hdale94 on this, I think it makes the code easier to read with them. I probably shouldn’t mention this, but technically you don’t even need a whitespace between identifiers :crazy_face: