Cabbage Logo
Back to Cabbage Site

Info Button doesn't open the file (fixed)

Hi there,

I’d like to add an Info Button with a .txt file, but it doesn’t work when I click on it.
I’ve tried also to take a look at your example, but it seems to have the same problem.
The file that I’d like to open is in the same folder with the .csd, so I don’t understand what’s the problem. :confused:
OSX el capitan 10.11.6
Cabbage 64 bit 1.1.04

The example works fine for me here on Windows. I’ll be at my OSX machine a little later on today, I’ll try it from there and let you know.

Thanks! It works fine also on my other windows laptop, the problem seems to be with OSX machine

Can you try to reinstall the latest beta package for OSX? I just uploaded a fixed version. Cheers.

The OSX version on Cabbage Website, right? It seems to have the same problem…does it work on your OSX machine?

Sorry, I meant the latest beta package available here

You’re right…Perfect, now it works fine! Thanks a lot :slight_smile: